Vulnerability disclosure

security-vulnerability-disclosure

Vulnerability Disclosure: Vivaldi installer for Windows could run arbitrary downloaded code (JVN#71572107)

April 19, 2017

Recently, JP-CERT, the Japanese security vulnerability clearing house, brought to our attention a security vulnerability when they forwarded information about a problem in Vivaldi’s installer for Windows.

Download Vivaldi Back to top