<!DOCTYPE html>

<html lang="en" class="no-js">

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="alexaVerifyID" content="X7KPbc_gA3vJ9NEhHWj3qG4Wfi8">
	<meta name="msvalidate.01" content="28434B3AA8AC4FA1D2C221333CA537D4">
	<meta name="tradetracker-site-verification" content="4db1ad17551b9c1c366a62b138cb6d15b1c6267a">
	<meta name="yandex-verification" content="2b0418ae7147e107">
	<meta name="ahrefs-site-verification" content="c094f740ac5870dacdb3c6a2fe3713df8818daa724ab502f978585101d740feb">
	<meta name="theme-color" content="#EF3939">
	<!-- TradeDoubler site verification 3108517 -->
	<script>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</script><title>Vivaldi Browser | Now with built&#x2d;in Translate, Mail, and Calendar</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" hreflang="x-default" href="https://vivaldi.com/" />
<link rel="alternate" hreflang="ru" href="https://vivaldi.com/ru/" />
<link rel="alternate" hreflang="en" href="https://vivaldi.com/" />
<link rel="alternate" hreflang="is" href="https://vivaldi.com/is/" />
<link rel="alternate" hreflang="no" href="https://vivaldi.com/no/" />
<link rel="alternate" hreflang="ja" href="https://vivaldi.com/ja/" />
<link rel="alternate" hreflang="fr" href="https://vivaldi.com/fr/" />
<link rel="alternate" hreflang="de" href="https://vivaldi.com/de/" />
<link rel="alternate" hreflang="es" href="https://vivaldi.com/es/" />
<link rel="alternate" hreflang="cs" href="https://vivaldi.com/cs/" />
<link rel="alternate" hreflang="da" href="https://vivaldi.com/da/" />
<link rel="alternate" hreflang="nl" href="https://vivaldi.com/nl/" />
<link rel="alternate" hreflang="it" href="https://vivaldi.com/it/" />
<link rel="alternate" hreflang="pl" href="https://vivaldi.com/pl/" />
<link rel="alternate" hreflang="pt-br" href="https://vivaldi.com/pt-br/" />
<link rel="alternate" hreflang="pt-pt" href="https://vivaldi.com/pt-pt/" />
<link rel="alternate" hreflang="sr" href="https://vivaldi.com/sr/" />
<link rel="alternate" hreflang="sv" href="https://vivaldi.com/sv/" />
<link rel="alternate" hreflang="uk" href="https://vivaldi.com/uk/" />
<link rel="alternate" hreflang="hy" href="https://vivaldi.com/hy/" />
<link rel="alternate" hreflang="bg" href="https://vivaldi.com/bg/" />
<link rel="alternate" hreflang="fi" href="https://vivaldi.com/fi/" />
<link rel="alternate" hreflang="hu" href="https://vivaldi.com/hu/" />
<link rel="alternate" hreflang="id" href="https://vivaldi.com/id/" />
<link rel="alternate" hreflang="sk" href="https://vivaldi.com/sk/" />
<link rel="alternate" hreflang="ca" href="https://vivaldi.com/ca/" />
<link rel="alternate" hreflang="fa" href="https://vivaldi.com/fa/" />
<link rel="alternate" hreflang="sl" href="https://vivaldi.com/sl/" />
<link rel="alternate" hreflang="sr-latn" href="https://vivaldi.com/sr_Latn/" />
<link rel="alternate" hreflang="az" href="https://vivaldi.com/az/" />
<link rel="alternate" hreflang="kab" href="https://vivaldi.com/kab/" />
<link rel="alternate" hreflang="ku" href="https://vivaldi.com/ku/" />

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1,index,follow" />
<meta name="description" content="It’s a browser. But fun. It comes with a bunch of clever features built&#x2d;in. It’s freakishly flexible and private too. Get Vivaldi for desktop or Android!" />
<meta property="og:image" content="https://vivaldi.com/wp-content/uploads/vivaldi_og.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Vivaldi Browser | Now with built&#x2d;in Translate, Mail, and Calendar" />
<meta property="og:description" content="It’s a browser. But fun. It comes with a bunch of clever features built&#x2d;in. It’s freakishly flexible and private too. Get Vivaldi for desktop or Android!" />
<meta property="og:url" content="https://vivaldi.com/" />
<meta property="og:site_name" content="Vivaldi Browser" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vivaldibrowser" />
<meta name="twitter:title" content="Vivaldi Browser | Now with built&#x2d;in Translate, Mail, and Calendar" />
<meta name="twitter:description" content="It’s a browser. But fun. It comes with a bunch of clever features built&#x2d;in. It’s freakishly flexible and private too. Get Vivaldi for desktop or Android!" />
<meta name="twitter:image" content="https://vivaldi.com/wp-content/uploads/vivaldi_og.png" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="627" />
<link rel="canonical" href="https://vivaldi.com/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://vivaldi.com/","name":"Vivaldi Browser","alternateName":"Vivaldi Technologies","potentialAction":{"@type":"SearchAction","target":"https://vivaldi.com/search/{search_term_string}/","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","url":"https://vivaldi.com/","name":"Vivaldi Technologies","logo":"https://vivaldi.com/wp-content/uploads/cropped-viv_icon-500px.png","sameAs":["https://www.facebook.com/vivaldi.browser/","https://twitter.com/vivaldibrowser","https://www.instagram.com/vivaldibrowser/","https://www.youtube.com/channel/UCHG0CNxmtdl7cXhAV7AZKkQ","https://www.linkedin.com/company/vivaldi-technologies/"]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.69ms meta | 1.02ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vivaldi Browser &raquo; Feed" href="https://vivaldi.com/feed/" />
<link rel='stylesheet' id='style-css'  href='https://vivaldi.com/wp-content/themes/vivaldicom-theme/style.css?ver=1624922827' media='all' />
<script src='https://vivaldi.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script defer src='https://vivaldi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer src='https://vivaldi.com/wp-content/themes/vivaldicom-theme/js/main.js?ver=1623221819' id='main-script-js'></script>
<meta name="generator" content="WPML ver:4.4.9 stt:24,91,7,8,60,62,9,12,38,1,18,4,3,23,26,25,27,28,84,86,30,39,17,41,43,42,46,50,83,10,47,2,51,54,55;" />
<link rel="icon" href="https://vivaldi.com/wp-content/uploads/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vivaldi.com/wp-content/uploads/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vivaldi.com/wp-content/uploads/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://vivaldi.com/wp-content/uploads/cropped-favicon-270x270.png" />
		<style id="wp-custom-css">
			@media (min-width: 1200px) {
.postid-54332 .entry-title { font-size: 2.5em; }
}

.postid-55772 .boilerplate {
display: none;
}

		</style>
		</head>

<body id="body" class="home page-template-default page page-id-23409">
<header id="vivmenu">
	<div id="mwrap">
		<a href="https://vivaldi.com/" rel="home" title="Vivaldi" id="vlogo"></a>
		<nav aria-label="Main navigation">
			<button type="button" id="navicon"> <span></span> <span></span> <span></span> <span></span> </button>
			
<ul id="vmenu" class="vmenu" dropdown="">
	<li>
		<button aria-expanded="false">Desktop</button>
		<div class="mdrop">
			<div class="mcont">
				<div class="mcols">
					<div class="w100">

						<a href="/features/" class="msec">
							<svg width="64" height="64" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
							<path d="M16,32.0001433 C23.0111818,32.0001433 26.909069,32.0001433 29.4542934,29.4544367 C32,26.90873 32,23.0108428 32,16.0001433 C32,8.98896151 32,5.09107429 29.4542934,2.54584991 C26.909069,0.000143283582 23.0111818,0.000143283582 16,0.000143283582 C8.98881823,0.000143283582 5.09141324,0.000143283582 2.54570662,2.54584991 C0,5.09107429 0,8.98896151 0,16.0001433 C0,23.0108428 0,26.90873 2.54570662,29.4544367 C5.09141324,32.0001433 8.98881823,32.0001433 16,32.0001433" fill="#EF3939"></path>
							<path d="M23.5468657,12.9424478 C21.5896119,16.3482985 19.6304478,19.7517612 17.6760597,23.1590448 C17.3130746,23.7918806 16.7853134,24.1749254 16.0612537,24.2274627 C15.249791,24.286209 14.6126567,23.9437612 14.2038209,23.2397612 C12.9653731,21.1053134 11.7407761,18.9622687 10.5109254,16.8230448 C9.76298507,15.5210746 9.0121791,14.2210149 8.26758209,12.9176119 C7.51629851,11.6027463 8.36358209,10.0046567 9.87092537,9.92728358 C10.6671045,9.88620896 11.2808358,10.2534925 11.6848955,10.9460299 C12.2370149,11.8931343 12.7791045,12.8459701 13.3254925,13.7959403 C13.7195224,14.4803582 14.1054328,15.1695522 14.5109254,15.846806 C15.0974328,16.8297313 15.96,17.3842388 17.1077015,17.4530149 C18.7325373,17.5499701 20.2413134,16.3717015 20.4357015,14.6408358 C20.4505075,14.5109254 20.4600597,14.3819701 20.465791,14.3155821 C20.457194,13.7553433 20.352597,13.2834627 20.1305075,12.8383284 C19.5239403,11.6208955 20.1701493,10.2568358 21.4893134,9.9640597 C22.5634627,9.72620896 23.6748657,10.5171343 23.817194,11.6094328 C23.8792836,12.0894328 23.7847164,12.5293134 23.5468657,12.9424478 M24.2575522,7.47856716 C19.6232836,2.84047761 12.1099701,2.84047761 7.47570149,7.47856716 C2.84143284,12.1166567 2.84143284,19.6366567 7.47570149,24.2742687 C12.1099701,28.9123582 19.6232836,28.9123582 24.2575522,24.2742687 C28.8918209,19.6366567 28.8918209,12.1166567 24.2575522,7.47856716" fill="#FFFFFF"></path>
							</g>
							</svg>
							<span class="mbig">Vivaldi for Desktop</span>
							<span class="msmall">The most feature-packed, customisable browser.</span>
						</a>

					</div>
				</div>
				<div class="mcols mlist">
					<div class="w50">
						<ul>
							<li><a href="/features/">Features</a></li>
							<li><a href="/new/">What&#039;s New</a></li>
							<li><a href="/features/ad-blocker/">Ad Blocker</a></li>
						</ul>
					</div>
					<div class="w50">
						<ul>
							<li><a href="/features/mail/">Mail</a></li>
							<li><a href="/features/calendar/">Calendar</a></li>
							<li><a href="/features/translate/">Translate</a></li>
						</ul>
					</div>
				</div>
				<a href="/download/" class="mdl">Download Vivaldi</a>
			</div>
		</div>
	</li>
	<li>
		<a href="/android/">Mobile</a>
	</li>
	<li>
		<a href="/blog/">Blog</a>
	</li>
	<li>
		<button aria-expanded="false">Help</button>
		<div class="mdrop">
			<div class="mcont">
				<ul>
					<li><a href="https://help.vivaldi.com/">Vivaldi Help Pages</a></li>
					<li><a href="/bugreport/">Report a Bug</a></li>
					<li><a href="/contact/">Contact</a></li>
				</ul>
			</div>
		</div>
	</li>
	<li>
		<button aria-expanded="false">Community</button>
		<div class="mdrop">
			<div class="mcont">
				<ul>
					<li><a href="https://vivaldi.net/">Vivaldi Community</a></li>
					<li><a href="https://forum.vivaldi.net/">Forum</a></li>
					<li><a href="https://imap.vivaldi.net/webmail/">Webmail</a></li>
					<li><a href="/contribute/">Help us grow</a></li>
				</ul>
			</div>
		</div>
	</li>
	<li>
		<button aria-expanded="false">About</button>
		<div class="mdrop">
			<div class="mcont">
				<ul>
					<li><a href="/company/">What We Believe</a></li>
					<li><a href="/zerotracking/">We Don&#039;t Track You</a></li>
					<li><a href="/privacy/">Privacy &amp; Terms</a></li>
					<li><a href="/security/">Security</a></li>
					<li><a href="/team/">Our Team</a></li>
					<li><a href="/jobs/">Jobs</a></li>
					<li><a href="/press/">Press &amp; Media</a></li>
				</ul>
			</div>
		</div>
	</li>
</ul>		</nav>
		<div id="topdl">
<a class="btn-primary" rel="nofollow" 
title="Download Vivaldi for Windows" onClick="javascript:_paq.push(['trackEvent', 'Download Click', 'Top Menu Button']); thankyou('windows');" href="https://downloads.vivaldi.com/stable/Vivaldi.4.0.2312.33.exe" data-track-content data-content-name="Download Vivaldi" data-content-piece="Button click">

Download</a></div>	</div>
</header>

			<main id="main">
<div class="home-intro">
	<h1>Vivaldi Browser</h1>
	
<a class="btn-primary" rel="nofollow" 
title="Download Vivaldi for Windows" onClick="javascript:_paq.push(['trackEvent', 'Download Click', 'Front page upper button']); thankyou('windows');" href="https://downloads.vivaldi.com/stable/Vivaldi.4.0.2312.33.exe" data-track-content data-content-name="Download Vivaldi - Hero Button" data-content-piece="Button click">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="-3 -3 28 28" width="20" height="20"><path d="M24 11.5v-11.5l-13.4 1.9v9.6h13.4zm-14.3-9.4l-9.7 1.4v8h9.7v-9.4zm-9.7 10.3v8.1l9.7 1.4v-9.5h-9.7zm10.6 9.7l13.4 1.9v-11.6h-13.4v9.7z" /></svg>Download Vivaldi</a>	<p class="small graylinks"><a href="/android/">Also available for <b>Android</b></a></p>
</div>

<div class="blocks">
<div class="row nomargin">

		<div class="column w66 w50-tablet w100-medium w100-mobile">
			<a href="/blog/vivaldi-4-0" class="bg4launch" style="min-height: 480px;">
				<div class="center align-top">
					<div class="ribbon">
						<div class="ribbon-inside">What&#039;s new</div>
					</div>
					<h2 class="large" style="padding-top:15px">A new Vivaldi has arrived</h2>
					<p style="margin: 16px auto">Including Vivaldi Translate and beta versions of Mail, Calendar and Feed Reader.</p>
				</div>
			</a>
		</div>

		<div class="column w33 w50-tablet w100-medium w100-mobile">
			<a href="/features/translate/" class="translatebg">
				<div class="center">
					<h2 class="large">Introducing Vivaldi Translate</h2>
					<p style="font-size:15px">powered by Lingvanex</p>
					<p style="font-size:22px;margin-top:16px;line-height:1.33">Try the private alternative to Google Translate</p>
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/translate.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/translate.png" alt="" width="896" height="560" style="border-radius: 0">
					</picture>
				</div>
			</a>
		</div>


		<div class="column w100">
			<div>
				<div class="center color21" style="padding-top:40px">
					<div class="slidepad">
						<h2 class="large">How much browser do you want?</h2>
						<p>From pure minimalism to full-on crazy. Find your browser sweet spot below.</p>
						<div class="track">
							<div>
								<label for="browser-slider-control" class="screen-reader-text">Browser UI level</label>
								<input type="range" min="1" max="14" value="4" id="browser-slider-control">
							</div>
						</div>
						<div id="slidebg">
							<ul id="browser-slider">
								<li class="slide1" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/001.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/001.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide2" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/002.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/002.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide3" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/003.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/003.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide4"><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/004.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/004.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide5" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/005.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/005.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide6" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/006.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/006.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide7" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/007.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/007.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide8" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/008.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/008.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide9" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/009.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/009.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide10" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/010.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/010.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide11" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/011.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/011.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide12" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/012.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/012.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide13" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/013.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/013.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
<li class="slide14" hidden><picture><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/014.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/slider-38/014.png" alt="" loading="lazy" width="1620" height="1218"></picture></li>
							</ul>
						</div>
					</div>
				</div>
			</div>
		</div>
		
		<div class="column w199 noradius">
			<a href="https://www.wired.com/story/vivaldi-4-2021/" class="color17" target="_blank" id="wiredblock">
				<div>
					<div class="row nomargin nopadding">
						<div class="column w50 w100-mobile center-v">
							<div class="padding" style="min-height:auto">
								<h2 class="mlarge" style="margin-top: 30px;color:#111">“You&#039;re Probably Not Using the Web&#039;s Best Browser”</h2>
								<div class="padding">
									<picture>
										<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/wiredlogo.webp" type="image/webp">
										<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/wiredlogo.png" alt="" width="188" height="75" loading="lazy" style="width:188px!important;max-width:80% !important;margin-bottom: 10px">
									</picture>
								</div>
								<div class="leftpad" style="margin-bottom: 30px"><span class="btn-secondary">Read more</span></div>
							</div>
						</div>
						<div class="column w50 w100-mobile extrapad">
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/wiredscreenshot.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/wiredscreenshot.png" alt="" width="1272" height="884" loading="lazy" class="shadows">
							</picture>
						</div>
					</div>
				</div>
			</a>
		</div>


		<div class="column w33 w50-tablet w100-medium w100-mobile">
			<a href="https://www.youtube.com/watch?v=CYrtkioNxYk" class="mediabox" style="background:#fcee21">
				<div style="padding:0">
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/4oh.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/4oh.jpg" alt="" width="960" height="1216" loading="lazy">
					</picture>
				</div>
			</a>
		</div>
		<div class="column w66 w50-tablet w100-medium w100-mobile">
			<a href="/features/ad-blocker/" class="color2">
				<div class="color2 center center-v">
					<p class="medium">Getting tracked around the web is creepy</p>
					<h2 class="large">Use a built-in Ad and Tracker Blocker</h2>
					<div style="padding: 0 40px">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/shield.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/shield.png" alt="" width="400" height="266" style="max-width:560px!important;margin-top:40px" loading="lazy">
						</picture>
					</div>
				</div>
			</a>
		</div>

		<div class="column w100 extraspace lightp">
			<div class="color1">
				<div>
					<h2 class="large pinktext" style="padding-left: 24px !important">What makes Vivaldi different?</h2>
					<div class="row">
						<div class="column w25 w50-tablet w100-mobile">
							<h3>More features, not less</h3>
							<p>You spend a lot of time in your browser. It should do everything you need out-of-the-box. Vivaldi comes with built-in features like Notes, Screen Capture, Image Properties and (a lot) more.</p>
						</div>
						<div class="column w25 w50-tablet w100-mobile">
							<h3>Everything&#039;s an option</h3>
							<p>We want Vivaldi to work for anyone so we give you options. Lots and lots of options. You choose how Vivaldi works, what features to use and how it looks. This is <b>your browser</b>, after all.</p>
						</div>
						<div class="column w25 w50-tablet w100-mobile">
							<h3>There are no rules</h3>
							<p>How your browser works is up to you. There are multiple ways to access and control most things in Vivaldi. Play around and find what works for you.</p>
						</div>
						<div class="column w25 w50-tablet w100-mobile">
							<h3>Geeking-out is the way</h3>
							<p>Tweaking software to get it working just right for you is a totally underrated pastime. Vivaldi is made for exploring, fine-tuning and discovering what a browser can do.</p>
						</div>
					</div>
				</div>
			</div>
		</div>


		<div class="column w66 w100-tablet w100-mobile">
			<div class="color1">

				<div class="tablewrap" style="padding-top:0">
					<table class="compare stripes">
					<thead>
					<tr>
						<th><span class="h2">Built-in features</span></th>
						<th>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/browsers/vivaldi.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/browsers/vivaldi.png" alt="Vivaldi" loading="lazy" width="60" height="60">
							</picture>
						</th>
						<th>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/browsers/chrome.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/browsers/chrome.png" alt="Chrome" loading="lazy" width="60" height="60">
							</picture>
						</th>
						<th>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/browsers/firefox.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/browsers/firefox.png" alt="Firefox" loading="lazy" width="60" height="60">
							</picture>
						</th>
					</tr>
					</thead>
					<tbody>
					<tr>
						<td>Tab Grouping</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Custom Search Engines</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Tracks your behaviour</td>
						<td class="check-no"><span>No</span></td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-yes"><span>Yes</span></td>
					</tr>
					<tr>
						<td>View tabs in split-screen</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Built-in Mail client</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Ad Blocker</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Mouse Gestures</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Notes Manager</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					<tr>
						<td>Really. Just get this one</td>
						<td class="check-yes"><span>Yes</span></td>
						<td class="check-no"><span>No</span></td>
						<td class="check-no"><span>No</span></td>
					</tr>
					</tbody>
					</table>
				</div>


			</div>
		</div>

		<div class="column w33 w50-tablet w100-medium w100-mobile">
			<div class="color2 outlined">
				<div class="center center-v">
					<blockquote>
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/authors/180x180/Scott_Gilbertson.jpg" width="120" height="120" alt="" loading="lazy">
						<p class="pinktext medium"><b>“Vivaldi outshines all other web browsers”</b></p>
						<p><cite>— Scot Gilberston, <a href="https://www.wired.com/story/vivaldi-4-2021/" target="_blank" rel="noopener">Wired</a></cite></p>
					</blockquote>
				</div>
			</div>
		</div>


		<div class="column w33 w50-tablet w100-medium w100-mobile">
			<a href="https://www.youtube.com/watch?v=fV_4o9Vl0gE&t=340" class="android-browser-bg lazy mediabox">
				<div class="center-v">
					<p>It doesn&#039;t end at your laptop</p>
					<h2 class="large">“Vivaldi on Android is one of my new favourites. The browser feels very snappy”</h2>
					<div class="leftpad"><span class="btn-secondary">See it in action</span></div>
				</div>
			</a>
		</div>
		<div class="column w66 w100-tablet w100-medium w100-mobile">
			<a href="https://www.youtube.com/watch?v=ByragdrJKSA" class="color13 mediabox">
				<div>
					<div class="row nomargin">
						<div class="column w50 w100-mobile center-v">
							<div style="min-height: 140px;padding-bottom:16px">
								<h2 class="large">Add any website as a Web Panel</h2>
								<p>Open it anytime to view the site in split-screen with your other tabs.</p>
							</div>
						</div>
						<div class="column w50 w100-mobile extrapad">
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/web-panel2.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/web-panel2.png" alt="" width="490" height="544" class="leftradius shadows" loading="lazy">
							</picture>
						</div>
					</div>
				</div>
			</a>
		</div>

		<div class="column w33 w100-tablet w100-mobile">
			<a href="/privacy/browser/" class="color3">
				<div class="center center-v">
					<h2 class="large" style="color:#ff7e23;margin-bottom:7px">Is privacy dead?</h2>
					<p>Not in Vivaldi. Check out our 1-page privacy policy and see for yourself.</p>
				</div>
			</a>
		</div>
		<div class="column w33 w50-tablet w100-mobile">
			<a href="https://help.vivaldi.com/desktop/shortcuts/keyboard-shortcuts/" target="_blank" rel="noopener" class="color-darkblue whitetext lazy">
				<div class="center-v">
					<p>Life&#039;s too short for typing</p>
					<h2 class="large">Create custom keyboard shortcuts for everything</h2>
					<p><span class="kbd">CTRL</span><span class="kbd">SHIFT</span><span class="kbd">A</span></p>
				</div>
			</a>
		</div>
		<div class="column w33 w50-tablet w100-mobile">
			<a href="https://help.vivaldi.com/desktop/appearance-customization/extensions/" target="_blank" rel="noopener" class="bg2 mid-height">
				<div>
					<h2>Chrome Extensions work</h2>
					<p>Because we haven't built <strong><em>everything</em></strong> in yet.</p>
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/extensions.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/extensions.png" alt="" loading="lazy" width="720" height="578">
					</picture>
				</div>
			</a>
		</div>


				<div class="column w100">
			<div id="themediv" class="color-green">
				<div>
					<div class="row nomargin">
						<div class="column w50 w100-mobile center-v">
							<div style="min-height: 200px;padding-bottom: 10px;">
								<h2 class="large">Choose from Dark, Light and everything in between</h2>
								<p>Pick or create your own Themes</p>
								<div id="themeselect">
									<div id="themecolor-vivaldi"></div>
									<div id="themecolor-human"></div>
									<div id="themecolor-blue"></div>
									<div id="themecolor-green" class="currentcolor"></div>
								</div>
								<a href="https://www.youtube.com/watch?v=jdss4UnXTyM" class="mediabox btn-themes">Learn more</a>
							</div>
						</div>
						<div class="column w50 w100-mobile noradius" id="themedisplay">
							<picture class="themevivaldi" style="display:none"><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-vivaldi.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-vivaldi.png" alt="" width="1220" height="980" class="shadows" loading="lazy"></picture><picture class="themehuman" style="display:none"><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-human.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-human.png" alt="" width="1220" height="980" class="shadows" loading="lazy"></picture><picture class="themeblue" style="display:none"><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-blue.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-blue.png" alt="" width="1220" height="980" class="shadows" loading="lazy"></picture><picture class="themegreen"><source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-green.webp" type="image/webp"><img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/themes-green.png" alt="" width="1220" height="980" class="shadows" loading="lazy"></picture>						</div>
					</div>
				</div>
			</div>
		</div>
		
		<div class="column w33 w50-tablet w100-medium w100-mobile">
			<div class="color2 outlined">
				<div class="center center-v">
					<blockquote>
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/authors/180x180/Jared_Newman.jpg" width="120" height="120" alt="" loading="lazy">
						<p class="pinktext medium"><b>“Too many browser tabs? Vivaldi’s new stacking feature is a game changer”</b></p>
						<p><cite>— Jared Newman, <a href="https://www.fastcompany.com/90598613/too-many-tabs-vivaldi-two-row-tab-stacking-feature" target="_blank" rel="noopener">Fast Company</a></cite></p>
					</blockquote>
				</div>
			</div>
		</div>
		<div class="column w66 w50-tablet w100-medium w100-mobile">
			<a href="/blog/view-multiple-web-pages-side-by-side-no-extensions/" class="color4">
				<div class="color4">
					<h2>View multiple pages at once</h2>
					<p>No need to switch tabs when you can see them at the same time.</p>
					<div class="leftpad">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/tab-tiling.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/tab-tiling.png" alt="" width="895" height="502" loading="lazy">
						</picture>
					</div>
				</div>
			</a>
		</div>

		<div class="column w100">
			<div>
				<div class="center bg2 lazy">
					<h2 class="large" style="margin-top:16px;max-width:880px;">Probably the most informative history you&#039;ve ever seen</h2>
					<p style="max-width:780px;">We made Vivaldi&#039;s history view more useful by adding new ways to explore your browsing patterns and hunt down previously visited sites.</p>
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/history-overview.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/history-overview.png" alt="" loading="lazy" width="1392" height="680" class="shadows">
					</picture>
				</div>
			</div>
		</div>


		<div class="column w50 w100-mobile">
			<a href="/blog/manage-too-many-browser-tabs-chrome-firefox-brave-vivaldi/" class="color17 center">
				<div>
					<h2 class="large" style="margin-top:15px">Working with a lot of tabs?</h2>
					<p>Here’s how Vivaldi stacks up to the rest</p>
					<div class="leftpad">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/tabs.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/tabs.png" alt="" width="1260" height="1100" loading="lazy">
						</picture>
					</div>
				</div>
			</a>
		</div>

		<div class="column w50 w100-mobile">
			<a href="/contribute/" class="color8">
				<div class="center center-v">
					<h2 class="large">It’s more than a browser.</h2>
					<p>It’s a movement. Here are seven ways to help Vivaldi grow.</p>
					<div style="padding: 10% 40px 40px 40px">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/its-a-dog.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/its-a-dog.png" alt="" width="960" height="648" loading="lazy" style="max-width: 520px !important">
						</picture>
					</div>
				</div>
			</a>
		</div>


		<div class="column w100">
			<a href="/blog/best-android-tablet-browser/" class="color20">
				<div class="color20 center">
					<h2 class="xlarge" style="margin-top:24px">On a tablet?</h2>
					<p class="medium">Use a browser that’s designed for the larger screen.</p>
					<div style="padding: 0">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/tabletbrowser.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/tabletbrowser.png" alt="" width="1648" height="992" loading="lazy">
						</picture>
					</div>
				</div>
			</a>
		</div>

		<div class="column w66 w50-tablet w100-medium w100-mobile">
			<a href="/features/tab-management/" class="color17">
				<div class="center">
					<h2 class="large" style="margin-top:15px">Take tabs to the next level, literally</h2>
					<p style="max-width: 600px;margin: 16px auto -20px auto">Sort out your tabs by grouping them in two-level Tab Stacks. Stacks are a great way to keep things tidy when you have a lot of open tabs.</p>
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/features-tabs.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/features-tabs.png" alt="" width="1200" height="620" class="shadows" loading="lazy">
					</picture>
				</div>
			</a>
		</div>

		<div class="column w33 w50-tablet w100-medium w100-mobile">
			<a href="/blog/vivaldi-vs-chrome-browser-3-things/" class="viv-chr-bg lazy center">
				<div>
					<h2 class="large">Vivaldi vs Chrome</h2>
					<p>Here are 3 things that work better in Vivaldi</p>
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/vivaldi-chrome.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/vivaldi-chrome.png" alt="" width="960" height="740" loading="lazy">
					</picture>
				</div>
			</a>
		</div>


		<div class="column w50 w100-tablet w100-mobile">
			<a href="https://help.vivaldi.com/desktop/privacy/cookies/#Hide_Cookie_warnings" target="_blank" rel="noopener" style="background: #fde7ab;">
				<div class="center center-v" style="padding-top:40px;padding-bottom:40px">
					<h2 class="large" style="margin-bottom:30px;color:#52311c">So long Cookie banners, we won&#039;t miss you</h2>
					<picture>
						<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/cookies.webp" type="image/webp">
						<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/cookies.png" alt="" width="860" height="520" loading="lazy">
					</picture>
					<p class="midsize" style="color:#52311c;font-weight:600">Try our Cookie Crumbler</p>
				</div>
			</a>
		</div>

		<div class="column w50 w100-tablet w100-mobile">
			<a href="/blog/no-google-vivaldi-users-will-not-get-floced/" class="bg4 mid-height">
				<div class="center center-v">
					<div class="padding" style="max-width:460px">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/nofloc.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/nofloc.png" alt="" width="720" height="180" loading="lazy">
						</picture>
					</div>
					<div style="padding:0 20px">
						<h2 class="medium greentext" style="margin-top:10px;font-weight:400">FloC no, Vivaldi browser will not support Google&#039;s user tracking system.</h2>
					</div>
				</div>
			</a>
		</div>


		<div class="column w66 w100-tablet w100-mobile">
			<a href="/blog/burn-it-up-why-you-need-to-schedule-fun-in-your-life/" class="color3 center">
				<div>
					<h2 class="large" style="color:#ffc300">Burn your browser</h2>
					<p style="color:#ff7d00">Set your Calendar notifications on fire</p>
					<div class="padding">
						<picture>
							<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/burn.webp" type="image/webp">
							<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/burn.png" alt="" width="960" height="600" loading="lazy">
						</picture>
					</div>
				</div>
			</a>
		</div>

		<div class="column w33 w100-medium w100-mobile">
			<div class="color-darkblue whitetext">
				<div class="center-v mobile-top-padding">
					<div style="max-width:540px;margin:auto">
						<h2 class="large">Get on the inside…</h2>
						<p style="margin: 12px 0 14px 0">with news and tips to your inbox. <a href="#" id="infoicon" title="Click for more information"></a></p>
						<form id="signupform">
							<div class="padding">
								<label for="contact-email" class="screen-reader-text">Enter your email address:</label>
								<input type="email" name="email" id="contact-email" required placeholder="your@email.com" style="border-color:#699e90"><button name="submit" value="submit" type="submit" class="signupsubmit">Submit</button>
								<input type="hidden" name="list[]" value="HkbiTvr4g">
								<div class="signupmessage" style="display:none"></div>
							</div>
						</form>
						<div id="infomsg" hidden>
							<p>You can opt out at any time by clicking the unsubscribe link in the footer of any email you receive from us, or by visiting vivaldi.com/newsletter/unsubscribe/.</p>
							<p>Your email address will be used in accordance with our privacy policy. By subscribing, you agree that we may process your information in accordance with these terms.</p>
						</div>
					</div>
				</div>
			</div>
		</div>
		
		<div class="column w100" id="usermods">
			<a href="https://forum.vivaldi.net/topic/20106/post-your-color-scheme-at-vivaldi" class="color14" target="_blank" rel="noopener">
				<div class="center">
					<h2>Some people go nuts with Vivaldi</h2>
					<p>We're not kidding when we say you can do <em>literally</em> anything with this browser.</p>
					<ul id="usermod-slider">
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-1.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-1.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-2.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-2.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-3.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-3.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-4.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-4.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-5.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-5.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-6.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-6.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
												<li>
							<picture>
								<source srcset="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-7.webp" type="image/webp">
								<img src="https://vivaldi.com/wp-content/themes/vivaldicom-theme/img/blocks/usermod-7.jpg" alt="" width="960" height="540" loading="lazy" class="shadows">
							</picture>
						</li>
											</ul>

				</div>
			</a>
		</div>

</div>
</div>

<div class="section" style="margin:-20px auto 40px auto;padding-top:0">
	<div class="container" style="max-width: 1180px;margin:auto">
		<div class="row">
			<div class="column w33 w100-mobile" style="margin:0">
				<h2>Infrequently Asked Questions</h2>
			</div>
			<div class="column w66 w100-mobile">
				<ul class="faq" style="margin:0">
					<li class="item active">
						<p class="topic">What is a browser anyway?</p>
						<div class="answer" style="display:block">
							<p>You are using a browser right now to browse this page. It&#039;s the thing that helps you go to web pages, see videos and play online. Geddit?</p>
						</div>
					</li>
					<li class="item">
						<p class="topic">Why do I need a second browser when I already have one?</p>
						<div class="answer">
							<p>
							Fair question, but consider this: <a href="https://www.news.com.au/technology/online/what-your-web-browser-says-about-you/news-story/c577c19e272aadaa18bc82fe2a456957" target="_blank" rel="noopener">Research</a> shows that people who use alternative browsers perform better and are less likely to be absent from work.							</p>
						</div>
					</li>
					<li class="item">
						<p class="topic">Where&#039;s the music? I thought Vivaldi was a composer.</p>
						<div class="answer">
							<p>True, Antonio Vivaldi was a composer. We&#039;re relatively confident that if he were alive today he would have used Vivaldi as his default browser on all his devices. Chances are, he would have been an EDM DJ, though (a very scary thought).</p>
						</div>
					</li>
					<li class="item">
						<p class="topic">What&#039;s the most useless part of the Vivaldi browser?</p>
						<div class="answer">
							<p>Well… maybe the exit button. We don&#039;t understand why anyone would ever exit Vivaldi.</p>
						</div>
					</li>
					<li class="item">
						<p class="topic">Why aren&#039;t you selling all my personal data to the highest bidder?</p>
						<div class="answer">
							<p>
							Do you like being subconsciously manipulated into doing things you wouldn't have done otherwise? No, you say! That's what we thought and that's why we don't partake in such activities. Here's <a href="/blog/vivaldi-business-model/">what we do instead</a>.							</p>
						</div>
					</li>
				</ul>
			</div>
		</div>
	</div>
</div>
</main>
<footer id="footer">
<div class="row graylinks">
	<div>
	<div class="row col-lg">
	<div id="newsletterpromo"><a href="/newsletter/"><svg width="30" height="30" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" transform="translate(-101.000000, -97.000000)"><g id="mail" transform="translate(101.000000, 97.000000)"><path d="M29.9996037,60 C43.145729,60 50.4542393,60 55.2267234,55.2265949 C60,50.4539851 60,43.1459512 60,29.9996023 C60,16.8540488 60,9.54681017 55.2267234,4.77340509 C50.4542393,0 43.145729,0 29.9996037,0 C16.8534785,0 9.54496823,0 4.77248412,4.77340509 C0,9.54681017 0,16.8540488 0,29.9996023 C0,43.1459512 0,50.4539851 4.77248412,55.2265949 C9.54496823,60 16.8534785,60 29.9996037,60" id="vivaldi-squircle" fill="#0AC478"></path><path d="M16,41 L44,41 L44,20 L16,20 L16,41 Z M41,25 L41,27.5699997 L30.5,33.9979501 L20,27.5699997 L20,25 L30.5,31.428425 L41,25 Z" id="Page-1" fill="#FFFFFF"></path></g></g></svg><b>Subscribe to our newsletter</b></a></div>		<div id="social">


		<a href="https://twitter.com/vivaldibrowser" title="Twitter" class="social" target="_blank" rel="noopener"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 400 400"><path fill="#1da1f2" d="M0 0h400v400H0z" /><path d="M153.6 301.6c94.3 0 145.9-78.2 145.9-145.9 0-2.2 0-4.4-.1-6.6 10-7.2 18.7-16.3 25.6-26.6-9.2 4.1-19.1 6.8-29.5 8.1 10.6-6.3 18.7-16.4 22.6-28.4-9.9 5.9-20.9 10.1-32.6 12.4-9.4-10-22.7-16.2-37.4-16.2-28.3 0-51.3 23-51.3 51.3 0 4 .5 7.9 1.3 11.7-42.6-2.1-80.4-22.6-105.7-53.6-4.4 7.6-6.9 16.4-6.9 25.8 0 17.8 9.1 33.5 22.8 42.7-8.4-.3-16.3-2.6-23.2-6.4v.7c0 24.8 17.7 45.6 41.1 50.3-4.3 1.2-8.8 1.8-13.5 1.8-3.3 0-6.5-.3-9.6-.9 6.5 20.4 25.5 35.2 47.9 35.6-17.6 13.8-39.7 22-63.7 22-4.1 0-8.2-.2-12.2-.7 22.6 14.4 49.6 22.9 78.5 22.9" fill="#fff" /></svg></a>

		<a href="https://www.youtube.com/channel/UCHG0CNxmtdl7cXhAV7AZKkQ" title="Youtube" class="social" target="_blank" rel="noopener"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="24" height="24" rx="4" fill="#FF0000"/><path d="M19.6192 7.55739C19.4071 6.79752 18.8134 6.20375 18.0535 5.99168C16.6513 5.616 12.0078 5.616 12.0078 5.616C12.0078 5.616 7.37858 5.6085 5.96209 5.99168C5.20223 6.20375 4.60845 6.79752 4.39638 7.55739C4.13057 8.99301 3.99952 10.4503 4.00495 11.9103C4.00055 13.3648 4.13159 14.8166 4.39638 16.2468C4.60845 17.0067 5.20223 17.6004 5.96209 17.8125C7.36283 18.1889 12.0078 18.1889 12.0078 18.1889C12.0078 18.1889 16.6363 18.1889 18.0535 17.8125C18.8134 17.6004 19.4071 17.0067 19.6192 16.2468C19.8785 14.8161 20.004 13.3643 19.9941 11.9103C20.005 10.4508 19.8795 8.99353 19.6192 7.55739ZM10.2066 14.6031V9.20933L14.9038 11.9103L10.2066 14.6031Z" fill="white"/></svg></a>

		<a href="https://www.instagram.com/vivaldibrowser/" title="Instagram" class="social" target="_blank" rel="noopener"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 455.73 455.73"><path d="M227.86 182.55c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm0 0c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm75.5-73.89H152.37c-24.1 0-43.71 19.61-43.71 43.71v150.99c0 24.1 19.61 43.71 43.71 43.71h150.99c24.1 0 43.71-19.61 43.71-43.71V152.37c0-24.1-19.61-43.71-43.71-43.71zm-75.5 197.69c-43.27 0-78.48-35.21-78.48-78.49 0-43.27 35.21-78.48 78.48-78.48 43.28 0 78.49 35.21 78.49 78.48 0 43.28-35.21 78.49-78.49 78.49zm81.01-140.74c-10.24 0-18.57-8.33-18.57-18.57s8.33-18.57 18.57-18.57 18.57 8.33 18.57 18.57-8.33 18.57-18.57 18.57zm-81.01 16.94c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm75.5-73.89H152.37c-24.1 0-43.71 19.61-43.71 43.71v150.99c0 24.1 19.61 43.71 43.71 43.71h150.99c24.1 0 43.71-19.61 43.71-43.71V152.37c0-24.1-19.61-43.71-43.71-43.71zm-75.5 197.69c-43.27 0-78.48-35.21-78.48-78.49 0-43.27 35.21-78.48 78.48-78.48 43.28 0 78.49 35.21 78.49 78.48 0 43.28-35.21 78.49-78.49 78.49zm81.01-140.74c-10.24 0-18.57-8.33-18.57-18.57s8.33-18.57 18.57-18.57 18.57 8.33 18.57 18.57-8.33 18.57-18.57 18.57zm-81.01 16.94c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zM0 0v455.73h455.73V0H0zm380.23 303.36c0 42.39-34.48 76.87-76.87 76.87H152.37c-42.39 0-76.87-34.48-76.87-76.87V152.37c0-42.39 34.48-76.87 76.87-76.87h150.99c42.39 0 76.87 34.48 76.87 76.87v150.99zm-76.87-194.7H152.37c-24.1 0-43.71 19.61-43.71 43.71v150.99c0 24.1 19.61 43.71 43.71 43.71h150.99c24.1 0 43.71-19.61 43.71-43.71V152.37c0-24.1-19.61-43.71-43.71-43.71zm-75.5 197.69c-43.27 0-78.48-35.21-78.48-78.49 0-43.27 35.21-78.48 78.48-78.48 43.28 0 78.49 35.21 78.49 78.48 0 43.28-35.21 78.49-78.49 78.49zm81.01-140.74c-10.24 0-18.57-8.33-18.57-18.57s8.33-18.57 18.57-18.57 18.57 8.33 18.57 18.57-8.33 18.57-18.57 18.57zm-81.01 16.94c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm0 0c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm0 0c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm75.5-73.89H152.37c-24.1 0-43.71 19.61-43.71 43.71v150.99c0 24.1 19.61 43.71 43.71 43.71h150.99c24.1 0 43.71-19.61 43.71-43.71V152.37c0-24.1-19.61-43.71-43.71-43.71zm-75.5 197.69c-43.27 0-78.48-35.21-78.48-78.49 0-43.27 35.21-78.48 78.48-78.48 43.28 0 78.49 35.21 78.49 78.48 0 43.28-35.21 78.49-78.49 78.49zm81.01-140.74c-10.24 0-18.57-8.33-18.57-18.57s8.33-18.57 18.57-18.57 18.57 8.33 18.57 18.57-8.33 18.57-18.57 18.57zm-81.01 16.94c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm0 0c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm0 0c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31zm75.5-73.89H152.37c-24.1 0-43.71 19.61-43.71 43.71v150.99c0 24.1 19.61 43.71 43.71 43.71h150.99c24.1 0 43.71-19.61 43.71-43.71V152.37c0-24.1-19.61-43.71-43.71-43.71zm-75.5 197.69c-43.27 0-78.48-35.21-78.48-78.49 0-43.27 35.21-78.48 78.48-78.48 43.28 0 78.49 35.21 78.49 78.48 0 43.28-35.21 78.49-78.49 78.49zm81.01-140.74c-10.24 0-18.57-8.33-18.57-18.57s8.33-18.57 18.57-18.57 18.57 8.33 18.57 18.57-8.33 18.57-18.57 18.57zm-81.01 16.94c-24.98 0-45.32 20.33-45.32 45.31 0 24.99 20.34 45.33 45.32 45.33 24.99 0 45.32-20.34 45.32-45.33 0-24.98-20.33-45.31-45.32-45.31z" fill="#d93175" /></svg></a>

		<a href="https://www.facebook.com/vivaldi.browser/" title="Facebook" class="social" target="_blank" rel="noopener"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="#3B5998" d="M22.676 0H1.324C.593 0 0 .593 0 1.324v21.352C0 23.408.593 24 1.324 24h11.494v-9.294H9.689v-3.621h3.129V8.41c0-3.099 1.894-4.785 4.659-4.785 1.325 0 2.464.097 2.796.141v3.24h-1.921c-1.5 0-1.792.721-1.792 1.771v2.311h3.584l-.465 3.63H16.56V24h6.115c.733 0 1.325-.592 1.325-1.324V1.324C24 .593 23.408 0 22.676 0" /></svg></a>


		<a href="https://t.me/vivaldibrowser" title="Telegram" rel="noopener"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 240 240"><circle cx="120" cy="120" r="120" fill="#1e96c8"></circle><path fill="#c8daea" d="M98 175c-3.888 0-3.227-1.468-4.568-5.17L82 132.207 170 80"></path><path fill="#a9c9dd" d="M98 175c3 0 4.325-1.372 6-3l16-15.558-19.958-12.035"></path><path fill="#ffffff" d="M100.04 144.41l48.36 35.729c5.519 3.045 9.501 1.468 10.876-5.123l19.685-92.763c2.015-8.08-3.08-11.746-8.36-9.349l-115.59 44.571c-7.89 3.165-7.843 7.567-1.438 9.528l29.663 9.259 68.673-43.325c3.242-1.966 6.218-.91 3.776 1.258"></path></svg></a>



		</div>
	</div>
	<div class="row hidemobile">
		<div style="margin-bottom:0">
			<nav id="footer-nav">
				<div class="row col-md">
					<div>
	<h4><a href="/features/">Desktop</a></h4>
	<ul>
		<li><a href="/download/">Download Vivaldi</a></li>
		<li><a href="/new/">What&#039;s New</a></li>
		<li><a href="/features/">Features</a></li>
		<li><a href="/features/tab-management/">Tab Management</a></li>
		<li><a href="/features/user-interface/">User Interface</a></li>
		<li><a href="/features/customization/">Customization</a></li>
		<li><a href="/features/navigation/">Navigation</a></li>
		<li><a href="/features/mouse-keyboard/">Mouse &amp; Keyboard</a></li>
		<li><a href="/features/privacy-security/">Privacy &amp; Security</a></li>
		<li><a href="/features/tools/">Tools</a></li>
	</ul>
</div>
<div>
	<h4><a href="/android/">Mobile</a></h4>
	<ul>
		<li><a href="/android/">Vivaldi for Android</a></li>
		<li><a href="/android/new/">What&#039;s New</a></li>
	</ul>
</div>
<div>
	<h4><a href="/blog/">Blog</a></h4>
	<ul>
		<li><a href="/blog/">Vivaldi Blog</a></li>
		<li><a href="/blog/snapshots/">Snapshots</a></li>
		<li><a href="/press-coverage/">Press Coverage</a></li>
		<li><a href="/press/releases/">Press Releases</a></li>
	</ul>
</div>
<div>
	<h4><a href="https://help.vivaldi.com/">Help</a></h4>
	<ul>
		<li><a href="https://help.vivaldi.com/" rel="noopener">Vivaldi Help Pages</a></li>
		<li><a href="https://help.vivaldi.com/tutorials/" rel="noopener">Tutorials</a></li>
		<li><a href="/bugreport/">Report a Bug</a></li>
		<li><a href="/contact/">Contact</a></li>
	</ul>
</div>
<div>
	<h4><a href="https://vivaldi.net/" rel="noopener">Community</a></h4>
	<ul>
		<li><a href="https://vivaldi.net/" rel="noopener">Blogs</a></li>
		<li><a href="https://forum.vivaldi.net/" rel="noopener">Forum</a></li>
		<li><a href="https://imap.vivaldi.net/webmail/" target="_blank" rel="noopener">Webmail</a></li>
		<li><a href="/contribute/">Help us grow</a></li>
		<li><a href="https://store.vivaldi.com/" target="_blank" rel="noopener">Merchandise</a></li>
		<li><a href="/banners/">Banners</a></li>
		<li><a href="https://vivaldi.net/about/" rel="noopener">About</a></li>
	</ul>
</div>
<div>
	<h4><a href="/company/">About</a></h4>
	<ul>
		<li><a href="/company/">What We Believe</a></li>
		<li><a href="/zerotracking/">We Don&#039;t Track You</a></li>
		<li><a href="/privacy/browser/">Privacy &amp; Terms</a></li>
		<li><a href="/security/">Security</a></li>
		<li><a href="/team/">Our Team</a></li>
		<li><a href="/jobs/">Jobs</a></li>
		<li><a href="/press/">Press &amp; Media</a></li>
		<li><a href="https://vivaldistatus.com" target="_blank" rel="noopener">Status</a></li>
	</ul>
</div>				</div>
			</nav>
		</div>
	</div>
	<div class="row col-lg reverse">
		<div class="locales">
			<select aria-label="Language" name="language" id="language" onchange="document.cookie = 'chosen_language=' + this.options[this.selectedIndex].dataset.code + ';path=/'; location = this.options[this.selectedIndex].value;">
			<option value="https://vivaldi.com/az/" data-code="az">Azərbaycanca</option><option value="https://vivaldi.com/bg/" data-code="bg">български</option><option value="https://vivaldi.com/ca/" data-code="ca">Català</option><option value="https://vivaldi.com/cs/" data-code="cs">Čeština</option><option value="https://vivaldi.com/da/" data-code="da">Dansk</option><option value="https://vivaldi.com/de/" data-code="de">Deutsch</option><option value="https://vivaldi.com/" data-code="en" selected>English</option><option value="https://vivaldi.com/es/" data-code="es">Español</option><option value="https://vivaldi.com/fa/" data-code="fa">فارسی</option><option value="https://vivaldi.com/fi/" data-code="fi">Suomi</option><option value="https://vivaldi.com/fr/" data-code="fr">Français</option><option value="https://vivaldi.com/hu/" data-code="hu">Magyar</option><option value="https://vivaldi.com/hy/" data-code="hy">Հայերեն</option><option value="https://vivaldi.com/id/" data-code="id">Indonesia</option><option value="https://vivaldi.com/is/" data-code="is">Íslenska</option><option value="https://vivaldi.com/it/" data-code="it">Italiano</option><option value="https://vivaldi.com/ja/" data-code="ja">日本語</option><option value="https://vivaldi.com/ja-ks/" data-code="ja-ks">関西弁</option><option value="https://vivaldi.com/kab/" data-code="kab">Taqbaylit</option><option value="https://vivaldi.com/ku/" data-code="ku">Kurdish</option><option value="https://vivaldi.com/nl/" data-code="nl">Nederlands</option><option value="https://vivaldi.com/no/" data-code="no">Norsk bokmål</option><option value="https://vivaldi.com/pl/" data-code="pl">polski</option><option value="https://vivaldi.com/pt-br/" data-code="pt-br">Português Brasileiro</option><option value="https://vivaldi.com/pt-pt/" data-code="pt-pt">Português Europeu</option><option value="https://vivaldi.com/ru/" data-code="ru">Русский</option><option value="https://vivaldi.com/sk/" data-code="sk">Slovenčina</option><option value="https://vivaldi.com/sl/" data-code="sl">Slovenščina</option><option value="https://vivaldi.com/sr/" data-code="sr">Српски</option><option value="https://vivaldi.com/sr_Latn/" data-code="sr_Latn">Srpski</option><option value="https://vivaldi.com/sv/" data-code="sv">Svenska</option><option value="https://vivaldi.com/tr/" data-code="tr">Türkçe</option><option value="https://vivaldi.com/uk/" data-code="uk">Ukrainian</option><option value="https://vivaldi.com/zh-hans/" data-code="zh-hans">简体中文</option><option value="https://vivaldi.com/zh-hant/" data-code="zh-hant">繁體中文</option>			</select>
		</div>
		<div class="copyright">
			<p>
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 32 32" id="vivaldi-icon"><path d="M16 32c7 0 10.91 0 13.45-2.54S32 23 32 16s0-10.9-2.55-13.44S23 0 16 0 5.09 0 2.55 2.54 0 9 0 16s0 10.9 2.55 13.44S9 32 16 32z" fill="#ef3939"/><path d="M24.43 7.53a12 12 0 1 0 0 16.94 12 12 0 0 0 0-16.94zM23.71 13l-5.93 10.35a2 2 0 0 1-1.63 1.08 1.89 1.89 0 0 1-1.88-1C13 21.27 11.79 19.11 10.55 17l-2.27-4a2 2 0 0 1 1.62-3 1.91 1.91 0 0 1 1.83 1c.56 1 1.1 1.92 1.66 2.88.4.69.79 1.39 1.2 2.07a3.13 3.13 0 0 0 2.62 1.62 3.19 3.19 0 0 0 3.36-2.84v-.33a3.35 3.35 0 0 0-.34-1.49A2 2 0 1 1 24 11.69a2.08 2.08 0 0 1-.29 1.31z" fill="#fff"/></svg>

			© Vivaldi Technologies™ <span class="hidemobile"> — All rights reserved.</span></p>
		</div>
	</div>
</div>
</div>
</footer>
<div id="thankyou-dialog" class="fadeIn"></div>

<script>
	jQuery(document).ready(function(){
		MediaBox('.mediabox');
	});
</script>
	<script>
		jQuery(function() {
			jQuery('.faq > .item.active').children('.answer').slideDown();
			jQuery('.faq > .item > .topic').click(function() {
				jQuery(this).parent().siblings('.item').removeClass('active').children('.answer').slideUp();
				jQuery(this).parent().toggleClass('active').children('.answer').slideToggle(100);
			});
		});
	</script>
	
<script>
document.addEventListener("DOMContentLoaded", function() {
	var lazyVideos = [].slice.call(document.querySelectorAll("video.lazy"));
	if ("IntersectionObserver" in window) {
		var lazyVideoObserver = new IntersectionObserver(function(entries, observer) {
			entries.forEach(function(video) {
				if (video.isIntersecting) {
					for (var source in video.target.children) {
						var videoSource = video.target.children[source];
						if (typeof videoSource.tagName === "string" && videoSource.tagName === "SOURCE") {
							videoSource.src = videoSource.dataset.src;
						}
					}
					video.target.load();
					video.target.classList.remove("lazy");
					lazyVideoObserver.unobserve(video.target);
				}
			});
		});
		lazyVideos.forEach(function(lazyVideo) {
			lazyVideoObserver.observe(lazyVideo);
		});
	}
});
document.addEventListener("DOMContentLoaded", function() {
	var lazyBackgrounds = [].slice.call(document.querySelectorAll("div.lazy, a.lazy"));

	if ("IntersectionObserver" in window) {
		let lazyBackgroundObserver = new IntersectionObserver(function(entries, observer) {
			entries.forEach(function(entry) {
				if (entry.isIntersecting) {
					entry.target.classList.add("visible");
					lazyBackgroundObserver.unobserve(entry.target);
				}
			});
		});
		lazyBackgrounds.forEach(function(lazyBackground) {
			lazyBackgroundObserver.observe(lazyBackground);
		});
	}
});
</script>			<script>
				jQuery(document).ready(function () {
					var slider = jQuery('#browser-slider');
					var sliderControl = jQuery('#browser-slider-control');
					sliderControl.on('input', function() {
						jQuery('li', slider).prop('hidden', true);
						jQuery('li.slide' + (this.value), slider).prop('hidden', false);
					});
					if ("IntersectionObserver" in window) {
						var imagePreload = [];
						let observer = new IntersectionObserver(function(entries, observer) {
							entries.forEach(function(entry) {
								if (entry.isIntersecting && imagePreload.length == 0) {
									jQuery('li picture source', slider).each(function() {
										let image = new Image();
										image.src = this.srcset;
										imagePreload.push(image);
									});
								}
							});
						});
						observer.observe(slider[0]);
					}
					var slider2 = jQuery('#usermod-slider').lightSlider({
						controls: true,
						pager: true,
						enableTouch: true,
						enableDrag: false,
						loop: true
					});
				});
			</script>
						<script>
				jQuery(document).ready(function () {
					var themediv = jQuery('#themediv');
					var themedisplay = jQuery('#themedisplay');
					var themeselect = jQuery('#themeselect div');
					themeselect.on('click', function(e) {
						var color = e.target.id.replace(/^themecolor-/, '');
						themeselect.removeClass('currentcolor');
						jQuery(e.target).addClass('currentcolor');
						jQuery('picture', themedisplay).hide();
						jQuery('picture.theme' + color, themedisplay).show();
						themediv.removeClass().addClass('color-' + color);
					})
					if ("IntersectionObserver" in window) {
						var imagePreload = [];
						let observer = new IntersectionObserver(function(entries, observer) {
							entries.forEach(function(entry) {
								if (entry.isIntersecting && imagePreload.length == 0) {
									jQuery('picture source', themedisplay).each(function() {
										let image = new Image();
										image.src = this.srcset;
										imagePreload.push(image);
									});
								}
							});
						});
						observer.observe(themedisplay[0]);
					}
				});
			</script>
						<script>
			jQuery('#infoicon').click(function(){
				$('#infomsg').removeAttr('hidden');
				$('#infoicon').addClass('fadeOut');
				return false;
			});
			</script>
			<script>
  var _paq = _paq || [];
  _paq.push(["setRequestMethod", "POST"]);
  _paq.push(['trackPageView']);
  _paq.push(['trackAllContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://vivaldi.com/";
    _paq.push(['setTrackerUrl', u+'rep/rep']);
    _paq.push(['setSiteId', '4']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.defer=true; g.src=u+'rep/rep.js?1'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><img src="https://vivaldi.com/rep/rep?idsite=4&rec=1" alt="" /></noscript>
<script>
function thankyou(os) {
	_paq.push(['trackContentImpression', 'Download Thank You', 'Thank You page', document.location]);
	if (jQuery('#thankyou-dialog .thanks-header').length == 0) {
		jQuery("#thankyou-dialog").load("/download/thanks/ #thankyou-desktop", function(){
			jQuery('#infoicon-thanks').click(function(){
				jQuery('#infomsg-thanks').removeAttr('hidden');
				jQuery('#infoicon-thanks').addClass('fadeOut');
				return false;
			});
			jQuery('#closediv').click(function(e){
				e.preventDefault();
				jQuery("body").removeClass("dl-thanks");
				jQuery("#thankyou-dialog").removeClass("fadeIn");
				jQuery("#thankyou-dialog").addClass("fadeOut");
			});
			jQuery('#signupform button[type="submit"]').click(function(e){newsletterSignup(e);});
		});
	}

	jQuery("body").addClass("dl-thanks");
	jQuery("#thankyou-dialog").removeClass("fadeOut");
	jQuery("#thankyou-dialog").addClass("fadeIn");
}
function thankyou_apk() {
	_paq.push(['trackContentImpression', 'Download Thank You - Android apk', 'Thank You page', document.location]);
	if (jQuery('#thankyou-dialog .thanks-header').length == 0) {
		jQuery("#thankyou-dialog").load("/download/thanks/ #thankyou-mobile", function() {
			jQuery('#infoicon-thanks').click(function(){
				jQuery('#infomsg-thanks').removeAttr('hidden');
				jQuery('#infoicon-thanks').addClass('fadeOut');
				return false;
			});
			jQuery('#closediv').click(function(e){
				e.preventDefault();
				jQuery("body").removeClass("dl-thanks");
				jQuery("#thankyou-dialog").removeClass("fadeIn");
				jQuery("#thankyou-dialog").addClass("fadeOut");
			});
			jQuery('#signupform button[type="submit"]').click(function(e){newsletterSignup(e);});
		});
	}

	jQuery("body").addClass("dl-thanks");
	jQuery("#thankyou-apk").removeClass("fadeOut");
	jQuery("#thankyou-apk").addClass("fadeIn");
}

</script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 1627 objects (2 MB) from Redis using PhpRedis (v5.1.1).
-->
